1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  1. SmokyDEX

    SmokyDEX

    Messages:
    25
    J'aime reçus:
    4
    Points:
    1 283
    Bonjour, j'ai un problème, comment changé la police d'écriture sur xenforo, je veux la police " arial " mais comment faire ?


    Cordialement :S
     

      L'auteur de la discussion a jugé qu'une réponse pertinente à répondu à l'interrogation de son topic. Cliquez ici pour la voir.

    ●●●Outils
  2. Sidradi

    Sidradi Administrateur

    Messages:
    9 994
    J'aime reçus:
    51 821
    Points:
    8 543
    Alors généralement :
    • Apparence
    • Styles
    • default
    • Groupes de propriétés de style
    Screenshot_29.jpg

    Si non tu peux manuellement l'ajouter dans le <head> la template : Page_Container

    Code:
    <link href='//fonts.googleapis.com/css?family=arial:400&subset=latin,vietnamese' rel='stylesheet' type='text/css'>
     

      Cette réponse a aidé l'auteur de la discussion.

    SyTry apprécie ceci.
    ●●●Outils
  3. SmokyDEX

    SmokyDEX

    Messages:
    25
    J'aime reçus:
    4
    Points:
    1 283
    je le rajote ou ? dans page_container
     
    ●●●Outils
  4. LtsZeth

    LtsZeth

    Messages:
    163
    J'aime reçus:
    2
    Points:
    588
    Bonjour @Sidradi j'ai suivi votre tutoriel, mais cette façon ne modifie pas le texte partout.
    Je voudrait également modifier la police : quand on écris un poste

    [​IMG]

    J'ai beaucoup de compétence en Html/Css et un peu de Php, j'ai donc réussis à changer la police partout sur mon forum.
    Sauf dans l'éditeur de texte, pas moyen de changer la police quand je désire envoyer un poste.

    Pouvez vous me conseiller et me secourir ? Merci à vous !
     
    ●●●Outils

Publicité