1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  1. theking3131

    theking3131

    Messages:
    56
    J'aime reçus:
    5
    Points:
    558
    Bonjour,

    j'ai changé mon serveur, mais je reçois ce message Mysql à chaque fois:

    Merci pour votre aide.


    Une exception: Accès refusé pour l' utilisateur '' xxxxxxxx '' @ 'localhost' (using password: YES) dans / home / femiboardxen / library / Zend / Db / Adaptateur / Mysqli.php en ligne 333

    1. Zend_Db_Adapter_Mysqli -> _ connect () dans Zend / Db / Adaptateur / Abstract.php à la ligne 315
    2. Zend_Db_Adapter_Abstract-> getConnection () dans XenForo / application.php à la ligne 684
    3. XenForo_Application-> loadDb ()
    4. call_user_func_array () dans XenForo / application.php à la ligne 921
    5. XenForo_Application-> LazyLoad () dans XenForo / application.php à la ligne 952
    6. XenForo_Application :: get () en XenForo / application.php à la ligne 1336
    7. XenForo_Application :: GetDB () dans XenForo / error.php à la ligne 52
    8. XenForo_Error :: unexpectedException () dans XenForo / application.php à la ligne 363
    9. XenForo_Application :: HandleException ()

    Je pense quil faut configurer le fichier Mysqli.php ! j'ai essayer mais avant de faire une connerie je veux etre sur de savoir ce que je fais .
    J'ai recu un nouveau mot de passe de mon hebergeur

    merci
     
    ●●●Outils
  2. theking3131

    theking3131

    Messages:
    56
    J'aime reçus:
    5
    Points:
    558
    Merci probleme résolu
     
    2 personnes aiment ça.
    ●●●Outils